blocked fields? LOA forum

9 replies. Last post: 2006-04-05

Reply to this topic Return to forum

blocked fields?
  • bloke at 2006-04-04

    in this i cannot make the f4-e5 or f4-e3 winning moves because they are each “blocked” by a white field

    any idea if it is a bug and how can it be fixed?

  • bloke at 2006-04-04

    not that, this game. sorry.

  • bloke at 2006-04-04

    ok, instead of the site, i tried out – and this time the LOA board worked fine.

    anyone know what is going on? :-)

  • ypercube ★ at 2006-04-04

    It seems that it was a temporary problem - not with game but - with all golem pages. It lasted a few minutes and now it works again.

  • vector at 2006-04-05

    interesting, the site still has the white field block problem in the LOA games, while the site does not…

  • ypercube ★ at 2006-04-05

    In which game do you have a problem? My games seem to work fine.

  • bloke at 2006-04-05

    it seems that this is a problem for more than one of us :-)

    actually, in my game against you, this one, the field f8 is already white-blocked. if i try to move from f5, the board shows f8 and c5 white-blocked., the mirror site (?) works fine.

  • ypercube ★ at 2006-04-05

    If I understand correctly, you can't move 12.f5-f8 nor 12.f5-c5. This is surely strange. But is The IP address of littlegolem, so if works and does not, it's more strange. Can you try deleting cache (temporary internet files)? And then try again?

  • bloke at 2006-04-05

    you were right: deleting the cache made all the difference. thanks!

Return to forum

Reply to this topic