A new strange message has begun to appear General forum

12 replies. Last post: 2020-12-16

Reply to this topic Return to forum

A new strange message has begun to appear
  • Nagy Fathy ★ at 2020-12-13

    Am I the only one receiving the message below while trying to submit my moves?

    The information you’re about to submit is not secure

    Because the site is using a connection that’s not completely secure, your information will be visible to others.




    I am using Chrome.

  • Carroll ★ at 2020-12-13

    Yes I’m on the last release of Chrome too and it appeared after the update.

    I tried to debug this but did not manage to find really what is causing this, I’m interested in a solution as using Edge bugs me.

    I tried deleting cookies, and reseting Web site parameters for lg.

  • metzgerism at 2020-12-13

    I’m getting the same problem on desktop AND mobile Chrome.

    This won’t push me to utilize Edge, but maybe Firefox if it isn’t resolved fairly soon.

  • BartSimpson4321 at 2020-12-13

    This happened to me too. I looked it up and tried everything I could think of, but nothing worked. I’m also using chrome. 

  • Marius Halsor at 2020-12-14

    I’m getting this message as well. Using Chrome. Is there a real security issue here?

  • Tommah at 2020-12-15

    After you submit a move, the server redirects you to your next game using a 301 response.  It appears that the URL provided in this response begins with http:// instead of https:// , and this is causing Chrome to complain.  Richard can fix the problem by making the URL use https.

    I use Firefox, so I didn’t notice the problem until the people in this thread mentioned it.  If it only started happening after an LG update, my best guess is that HSTS got enabled on the server during that update.  There is also a possibility that newer versions of Chrome are disallowing redirects from https to http.

  • Oakmoss at 2020-12-15

    I use Firefox and don’t get that message, which is odd because I never feel very secure about my moves.

  • Nagy Fathy ★ at 2020-12-15

    Tiny Update:

    This symptom appeared when I had a problem on my old PC and I used a new laptop to make my moves. The message appears with every move on the new laptop. I fixed my old PC this morning, and I submitted all my moves from Chrome on my old PC and the message did not appear. I thought maybe it is an issue on my Chrome on the PC, so I tried to use Chrome on my mobile, and also the message did not appear on the mobile too.

    I check it on the laptop once more now, and the message appears with every submitting (even with this message posting). 

    I agree with Tommah regarding redirection, but this does not explain why it works fine on my PC and mobile.

    I just wanted to give a better vision regarding the issue.




  • Paul Wiselius at 2020-12-15

    I also get the message using Chrome on my android phone. But not all the time, it happens incidentally... 

  • Richard Malaschitz ★ at 2020-12-15

    I fix it. Probably new Chrome do not like when is mixed POST request with send parameters in URL and with redirect.

  • Nagy Fathy ★ at 2020-12-16

    Thank you Richard!

  • terrance806 at 2020-12-16

    Thanks Richard it appears fixed

Return to forum

Reply to this topic




Include game board: [game;id:123456] or [game;id:123456;move:20] or [game;id:123456;move:20;title:some text]